Apple withdraws Rapid Security Response security update for WebKit vulnerability

Spread the love

Apple has withdrawn the Rapid Security Response updates for iOS 16.5.1, iPadOS 16.5.1 and macOS Ventura 13.4.1. The extra-fast security patches would cause problems with certain websites. It is not clear when Apple will release the final version.

The person in question RSR updates were released on Monday to address an actively exploited vulnerability in the WebKit browser engine. According to MacRumors On the other hand, the updates caused a compatibility issue that caused users to see an error message when visiting different websites via Safari.

Users can optionally uninstall the update manually via the settings, under the tab about the version of the operating system in question. RSR updates can be recognized by the extra letter after the version name, in this case iOS 16.5.1 (a), iPadOS 16.5.1 (a) and macOS 13.4.1 (a).

According to a reader of MacRumors the spelling of the special security update is also the reason why Safari is currently no longer working properly. Apple’s browser also recently received an RSR patch to fix the WebKit vulnerability and is now known as Safari 16.5.2.

Rapid Security Response security updates are intended as a quick patch to quickly resolve acute security problems, without the need for a complete and often lengthy operating system update. The update concept is opt-in, after which Apple automatically installs the RSR updates.

Facebook Notice for EU! You need to login to view and post FB Comments!
You might also like