Software Update: phpMyFAQ 1.5.4

Spread the love

A system to easily create and maintain clear and comprehensive FAQs is phpMyFAQ. The system runs on an environment with at least PHP 4.1.0, a database (MySQL, PostgreSQL, Sybase or MS SQL Server) and a web server such as Apache or IIS. The Complete list with features reports, among other things, that a Content Management System, a Template system and a Community module are present. Version 1.5.4 has been released by the developers with this announcement:

The phpMyFAQ Team would like to announce the availability of phpMyFAQ 1.5.4. This release fixes multiple Cross Site Scripting vulnerabilities. All users of affected phpMyFAQ versions are encouraged to upgrade as soon as possible to these latest versions! a detailed security advisory available. This version also adds full support for IBM DB2 databases, re-ordering of sub-categories and a Firefox/Mozilla search plugin. The Hebrew, Simplified Chinese, Spanish translation, Italian, Japanese, and Danish translations were updated. It also includes some minor improvements and many minor bug fixes.

Version number 1.5.4
Website phpMyFAQ
Download
License type GPL
You might also like