Software update: phpMyFAQ 1.4.0

The phpMyFAQ program is a system for easily creating and maintaining clear and comprehensive FAQs. The system runs on an environment with at least PHP 4.1.0, MySQL 3.23.x and a web server such as Apache or IIS. the complete list with features reports, among other things, that a Content Management System, a Template system and a Community module are present. Recently version 1.4.0 has been released with the following release notes:

The phpMyFAQ team is proud to announce the final release of phpMyFAQ 1.4.0! Some of the new features of phpMyFAQ 1.4.0 include:

  • A WYSIWYG XHTML-Editor replaces the BBCode Editor
  • An Image Manager for uploading images
  • A complete new category module with more features
  • Support for XML-RPC
  • Timezone support
  • ISO 639 support in language files
  • Better PDF export with table of contents
  • New and better installer
  • New XHTML based templates
  • Automatic language detection
  • Improved IDN domain support

Version number 1.4.0
Website phpMyFAQ
Download
file size

631.00kB

License type GPL