Best Technology Stuff from Around the World

CoronaMelder now also suitable for iPhone 5s and iPhone 6

The CoronaMelder app now also works on slightly older iPhones. Thanks to the most recent update, you can use the app on an iPhone 5s or an iPhone 6.

CoronaMelder iPhone 5s and iPhone 6

When CoronaMelder appeared in the App Store last year, many owners of older iPhones noticed to their dismay that the Corona app did not work on their device. You needed at least iOS 13.5 for it, and that works from the iPhone 6s or newer.

In December, Apple released an update to iOS 12.5, which also made older iPhones suitable for receiving and notifications. Exceptional, because that is how often there are no more updates from older operating systems. The iPhone was actually ready from that moment on, but the CoronaMelder app itself had to be updated for this. Now there is an update!

New version CoronaMelder

Since yesterday, version 1.3.0 of CoronaMelder has been in the App Store. The app now works on iPhones with iOS 12.5. This means that you can now use the app on the following devices:

  • iPhone 5s
  • iPhone 6
  • iPhone 6 Plus

The CoronaMelder app will warn you if you have been close to someone who has Corona. The app has now been downloaded by 4,584,454 people. Hopefully, the new update will bring some more people.

You might also like
Comments
Loading...